IT百科
引流下载APP
引流下载APP

无线交换机设置方法【详细介绍】

办公设备 PConline IT百科

  科技的发展,使智能手机与 平板电脑 的普及已经代表着IT行业进入了移动物联网的时代。那么无线 交换机 就是一个代表,它的最大特征就是拥有强大的数据处理能力,可以满足中小企业对产品维护的要求。而且它能够快速完成一体化组网。前景非常良好。那么无线交换机是怎么设置呢,今天就为大家在网上收集了一些相关资

  启动Cisco WLC后必须使用Windows中自带软件“超级终端”并通过console 电缆 登陆WLC进行配置。

  http://www.xzk.cc/read-htm-tid-97887-fpage-13.html

  随后根据系统提示完成以下配置:

  System Name [Cisco_40:4a:03]:

  Enter Administrative User Name (24 characters max): cisco

  Enter Administrative Password (24 characters max): cisco

  Service Interface IP Address Configuration [none][DHCP]:none ====》这里选择不使用DHCP服务来分配服务端口的IP地址获得方式。我们将手工进行配置。

  Management Interface IP Address: 172.16.10.10

  Management Interface Netmask: 255.255.0.0

  Management Interface Default Router:172.16.10.1

  Management Interface VLAN Identifier (0 = untagged): 10

  AP Manager Interface IP Address: 172.16.10.11

  AP-Manager is on Management subnet, using same values

  AP Manager Interface DHCP Server : 172.16.1.1 ========》指向核心交换机,由核心交换机负责DHCP服务功能。

  AP Transport Mode [Layer2] [Layer3]: Layer3 =======》选择使用三层传输模式

  Virtual Gateway IP Address: 1.1.1.1

  Mobility/RF Group Name: mobile-P

  Network Name (SSID): secure-P ========》Wlan的名称

  Allow Static IP Addresses [YES][no]: yes ======》允许手工配置IP地址

  Configure a RADIUS Server now? [YES][no]: no ========》不配置Radius Server

  Enter the RADIUS Server's Address:

  Enter the RADIUS Server's Port [1812]:

  Enter the RADIUS Server's Secret:

  Enter Country Code (enter 'help' for a list of countries) [US]: CN

  Finally, the corresponding AP Radio types must be configured on the AP , as shown in Example 9 below. In this lab, we will be using 802.11b radios with transmit power set to 1mw in order to minimize RF interference within the lab.

  Enable 802.11b Network [YES][no]: yes

  Enable 802.11a Network [YES][no]: yes

  Enable 802.11g Network [YES][no]: yes

  Enable Auto-RF [YES][no]: yes

  当配置完毕后WLC会自动保存配置并从新启动。

  (Controller) >show interface summary

  Interface Name Port Vlan Id IP Address Type Ap Mgr

  -------------------------------- ---- -------- ---------------

  ap-manager LAG untagged 172.16.10.11 Static Yes

  management LAG untagged 172.16.10.10 Static No

  service-port N/A N/A 172.16.1.254 Static No

  virtual N/A N/A 1.1.1.1 Static No

  (Controller) > ping 172.16.10.1

  Send count=3, Receive count=3 from 172.16.10.1

  当配置service port以后就可以通过WEB浏览器配置WLC了。

  通过地址栏 https://management IP address

  User:cisco

  Password:cisco

  Monitor 页面中的摘要信息,可以看到AP的数量和传输所使用的带宽状态,AP的管理地址以及WLC的名字。

  Controller页面中的接口地址和关于VLAN和WLAN的地址。

  Wireless页面中WLC所注册的AP,已经这个AP的名字和MAC地址。

  Controller页面中针对DHCP服务的配置,也可以将DHCP服务地址指向核心交换机。

  Controller页面中关于VLAN接口的配置

  Security页面中针对二层网络安全的AAA(授权、认证、统计)服务配置

  Wlans页面中针对无线局域网选择安全方式

  配置Radius Server的地址

  核心交换机配置示例:

  Switch(config)#ip dhcp pool AP

  Switch(dhcp-config)#network 172.16.11.0 255.255.0.0

  Switch(dhcp-config)#domain-name cisco.com

  Switch(dhcp-config)#default-router 172.16.10.1

  Switch(dhcp-config)#dns-server 202.106.180.5 200.155.121.135

  Switch(config)#ip dhcp excluded-address 172.16.10.1 172.16.10.11

  连接AP的POE接口配置示例:

  Switch(config)#interface f0/1

  Switch(config-if)#switchport mode access

  Switch(config-if)#switchport access vlan 10

  Switch(config-if)#spanning-tree portfast

  与WLC相连的交换机端口配置示例:

  Switch(config)#interface f0/10

  Switch(config-if)#switchport trunk encapsulation dot1q

  Switch(config-if)#switchport mode trunk

  以上就是无线交换机设置的全部介绍了,那么一般来说,无线交换机是以组建无线网络而著名的,但是建议大家,无线交换机也有注意的事项,因为它本身不具有无线功能,所以它要和无线AP配合,这样才可以组建出一个有良好上网体验的无线网络。那么希望大家通过的这篇无线交换机设置的相关资料,能提供给大家一定的参考价值。

聚超值推荐

网友评论

写评论
APP内评论,得金币,兑好礼
前往太平洋知科技APP,查看更多精彩评论
继续评论
前往APP

相关词条

去APP查看更多>

最新词条

去APP查看更多>